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Section 1

Introduction
Due to a wide variety of available computers, operation of this
software with a QuikChem 8000 or QuikChem 8500 is only
guaranteed if the computer system is purchased from Lachat
Instruments or successfully tested by Lachat Instruments.

1.1 Recommended system configuration
•

Pentium 4 Processor, 1.6 GHz or higher

•

256 MB RAM

•

40 GB (or higher) Hard Drive

•

CD-R/W, 3.5" Floppy Drive

•

17" Flat Panel Monitor

•

Sound Card and Speakers (QuikChem 8500)

•

2 RS232C Serial Ports (QuikChem 8000, for Sampler and DRD
dilutor)

•

USB 2.0 Ports (QuikChem 8500)

•

Windows 2000 or XP

Note: For Windows versions prior to XP and 2000 (95, 98, NT and ME),
power on the QC8500 instrument and verify connection to the PC before
launching Omnion. If the USB connection to the instrument is lost (e.g.
momentary interruption of power to the PC or QC8500 instrument due to
power surges), reboot the PC to reestablish communication. (Windows
2000 and XP will prompt the user to recover the link without rebooting.)
Lachat Instruments strongly recommends using Windows 2000 or
Windows XP operating systems with the QC8500.

1.2 Minimum system requirements
•

Pentium Processor, 600 MHz or higher

•

128 MB RAM

•

40 GB (or higher) Hard Drive

•

CD-ROM, 3.5" Floppy Drive

•

15" CRT Monitor (1024x768 minimum)

•

RS232C Serial Port (QuikChem 8000)

•

USB Port (QuikChem 8500 or QuikChem 8000 with National
Instruments 4350 USB device)

•

98SE, NT 4.0
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Section 2

Installation
Note: For detailed software installation instructions, refer to the Omnion
Installation Instructions, Part No. 85259.

For the QuikChem 8000, Omnion 3.0 installation is a 2-step
process; installing the software and installing the I/O module. The
QuikChem 8500 does not require an I/O Module.

2.1 Installing the software (QuikChem 8000 and QuikChem 8500)
2.1.1 Installing from CD-ROM
Insert the Omnion 3 CD into the CD-ROM drive and follow the
instructions from the Omnion 3 Installation Guide.
Note: To obtain a copy of the Omnion 3 Installation Guide, contact Lachat
Technical Support.

2.1.2 Running Omnion FIA or IC v 2.0 after upgrading (QuikChem 8000)
The Omnion 3.0 installation will not affect Omnion 2.0 FIA or IC.
Both programs may be run for data analysis, using Windows 98.
However, if the SS420 board(s) were removed or the operating
system is upgraded to Windows 2000 or NT, new data on Omnion
2.0 cannot be acquired. Omnion 2.0 can still be accessed to review
data. Omnion 2.0 IC requires a software key installed on the printer
port in order to open the IC data files.

2.2

Installing the I/O Module (QC8000 only)
Important Note: Install software before installing boards.
Note: If the system unit has more than 4 channels, a second I/O module
and communication cable is required. If more than one PCI board is
required, install and run the Omnion software with the first board, then
repeat for the second board, connecting its cables to JA2/JD2 on the
system unit. Label the PCI boards as device 1 and device 2.

The I/O module is a plug-and-play device; no modifications to the
board are required. When installed, it is automatically assigned an
open IRQ level. The board is 17.5 cm (6.9 in.) long and 10 cm (3.9
in.) wide. The board is factory installed in all Lachat supplied
computers.
1. Turn the computer off and remove the computer cabinet.
2. Remove the screws holding the slot cover plate behind the
computer. Retain the screws.
3. Carefully remove the I/O module from its protective bag. To
avoid damaging the card, use a grounding strap or discharge
any static electricity that may have accumulated by touching
the chassis of the computer before handling the board.
4. Plug the board into the appropriate PCI buss slot. Firmly push
the edge of the board with the gold contacts into the PCI slot
until the board is firmly seated.
5. Replace the slot cover plate using the slot cover plate screws.
Secure the board in place by screwing it into the chassis
through the hole at the end of the board (Figure 1).
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6. Replace the computer cabinet and locate the A/D interface
cable.
7. Plug the large Omnion 3.0 split cable into the rear of the I/O
module.
8. Plug the analog cable into the port labeled JA1 and firmly
tighten the screws to secure.
9. Plug the digital cable into the JD1 port, located below the
analog cable. Firmly tighten the screws.

Figure 1 Omnion PCI board

PCI Board

Analog Cable (JA1)
Digital Cable (JD1)

Figure 2 Communication cables

2.2.1 USB option
If the computer does not have an available PCI buss slot (i.e. laptop
computers), a USB converter box can be used to interface the PCI
board between the computer and system unit. The PCI board is
installed in the converter box.
1. Plug the communication cable into the front of the converter
box.
2. Plug the analog and digital cables into the respective ports.
3. Connect the USB cable to the rear of the interface box and to
the USB port on the computer.
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2.3 Upgrading hardware (switching from Omnion 2.0 to 3.0, QC8000 Only)
2.3.1 AIM 1250 autosamplers with DRD dilutors
Note: Only qualified personnel should perform the tasks described in this
section. To schedule service, contact Lachat Instruments.

Omnion 3.0 communicates with the dilutor at 9600 baud, not 1200
baud as in Omnion 2.0. To prepare the DRD dilutor to run with
Omnion 3.0:
1. Disconnect Power from the DRD Dilutor.
2. Open the dilutor chassis by removing the four screws from
each side of the unit (eight screws total).
3. Locate the block of DIP switches (relays) labeled 1–8.
4. Set Switch 1 to the open position by pressing the bottom of the
switch. All other switches must be in the closed position.

2.3.2 Gilson autosamplers
Omnion 3.0 will look for the Gilson Autosampler as Unit ID 0.
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Section 3

QuikChem 8500 system configuration

3.1 Configuring the QuikChem 8500
Note: Computers supplied by Lachat Instruments are factory-configured
for QuikChem systems. Proceed to Section 9, Run setup, on page 47. For
all other computers, configure the system before proceeding with the Run
Analysis.

Omnion software 3.0 version 219 and higher supports the
QuikChem 8500 and the QuikChem 8000 (section 4.1 on page 19)
as individual systems. The software can also be configured for
using both systems together (section 5.1 on page 23).

3.1.1 QC8500 channel configuration
A single QuikChem 8500 can be configured for up to four channels.
A second QC8500 is configured for five to eight channels.
1. Start Omnion 3.0 software using the desktop icon or the
Windows toolbar.
2. From the main menu, select CONFIGURATION>INSTRUMENTS.
3. Click the System Units tab. Select QC8500 as Device 1 for 1
to 4 channels. For 5 to 8 channels on the same computer,
select QC8500 for both Device 1 and Device 2.

Note: A second QC8500 System Unit is required for operating 5 to 8
channels on one computer. Select the second QC8500 under System
Unit B.

4. Click the Detectors/Valves tab.
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5. Enter the name of the run. For example, if the instrument was
used to run a two-channel flow injection analysis measurement,
a possible name is “Flow Injection Two-channel Instrument”.

6. Drag the slider to the desired number of channels.
7. Select the Channel number to configure. Each instrument
channel can be configured individually.
8. Select the position for the A/D channel and the control bit
setting. (See Table 1.)
Note: If the position is unavailable, verify that these resources are not
currently being used with another instrument. Only one channel can use
each A/D channel and control bit.

Table 1Typical channel configuration (QC8500)
Parameter
Channel Number

System Unit A
1

2

3

System Unit B
4

5

6

7

8

A/D (Detectors)

1

2

3

4

1

2

3

4

Control Bit (Valves)

1

2

3

4

1

2

3

4

9. Click ACCEPT to save changes. Click CANCEL to leave the
configuration.
Follow steps 7–9 to configure additional channels.
Important Note: For IC channels, the control bit outputs MUST be
inverted to allow for proper configuration of the valve. To invert the
control bit outputs, select the channel designated for IC. Click
INVERT OUTPUTS and select the control bit to invert. Once selected,
the inverted control bit number will turn red and the valve box under
channel Properties will be red and show the valve state as inverted.
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3.1.2 Heater configuration
Heater resources are configured as part of the instrument setup.
1. From the main menu select CONFIGURATION>INSTRUMENTS.
See Table 2 for typical configuration settings.
2. Click the Heaters tab to access the heater
configuration screen.
3. Select the channel with the installed heater.

4. Select an available port for each heater in the Heater Controller
section.
5. Press ACCEPT.
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Table 2 Typical heater configuration (QC8500)
Parameter

System Unit A

System Unit B

Channel Number

1

2

3

4

1

2

3

4

Port Number

1

2

3

4

1

2

3

4

3.1.2.1 Setting the heater options
The heater can be set to warm up when a run is started or
previewed, when a run is opened or when the set point is edited.
1. From the main menu, select CONFIGURATION>OPTIONS.
2. Click the Heater Control tab.

Note: The heater set point is set in the Analyte screen of the Run
Properties dialog. See Setting the run properties on page 50.

3. To begin heater warm-up when the run is started or previewed,
select “On Starting Run/Preview”.
To begin heater warm-up when a run is opened or the set point
is edited, select “On Opening Run/Editing Setpoint”.
Prompts to start the heater when opening additional runs or
switching between runs are enabled or disabled in this screen.
4. Click ACCEPT.
5. Click CLOSE to exit the Heater Control screen.
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3.1.3 Pump control
1. From the Main Menu, select CONFIGURATION>INSTRUMENTS.
Click the Pumps tab.

2. Select System Unit A or B.
3. If necessary, change the speed of the pump to standby or
normal speed.
4. Click ACCEPT, then CLOSE.

3.1.4 Leak sensor status
1. From the Main Menu, select CONFIGURATION>INSTRUMENTS.
Click the Leak Sensors tab to access the leak sensor
configuration screen.
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Note: The leak detection state is OFF when no leaks are detected.

2. Select System Unit A or B. Click CLOSE.

3.1.4.1 Setting the leak alarm
When a leak is detected, the system can be set to sound an alarm
and to stop immediately, or to continue to run for a specified period
before shut-down.
1. From the main menu, select CONFIGURATION>OPTIONS.
2. Click the Leak Detection tab.

3. Enter a value (0–90 minutes) in the “Stop All Processing
Period” box.
4. Click the BROWSE button in the Program line to specify the
program (e.g. Windows Media Player) to run the alarm file.
Select “Run Minimized” to run the program in the background.
5. Check the Launch Program When Leak Is Detected box.
6. Click the BROWSE button in the Arguments line.
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7. Highlight a file, then click OPEN to select the file for the alarm.
Click TEST to hear the alarm.

8. To set a repeat interval for the alarm, check the “Launch
Program Recurringly” box and designate the interval (1–90
minutes) in the “Recurring Period (min)” box.
9. If a control bit has not been assigned to the Leak Sensor, the
alarm period and interval cannot be set in the Leak Detection
options.
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Section 4

QuikChem 8000 system configuration

4.1 Configuring the QuikChem 8000
Note: Computers supplied by Lachat Instruments are factory-configured
for QuikChem systems. Proceed to Section 9, Run setup, on page 47. For
all other computers, configure the system before proceeding with the Run
Analysis.

Omnion 3.0 software supports the QuikChem 8000 and the
QuikChem 8500 (section 3.1 on page 11) as individual systems.
The software can also be configured for using both systems
together (section 5.1 on page 23).

4.1.1 Instrument configuration
1. Start Omnion 3.0 software using the desktop icon or the
Windows toolbar.
2. From the main menu, select CONFIGURATION>INSTRUMENTS.
3. Click the System Units tab. Select QC8000.

Note: An Instrument is a collection of hardware and software resources
needed to make a run. Each run has only one instrument associated with it.
The default system configuration is set for 4-channel FIA instrument
configured as Instrument 1. This default configuration may need to be
adjusted to accommodate system specification.

4. Click the Detectors/Valves tab.
5. Select Instrument 1, 2, 3 or 4 to configure.
6. Enter a name for the instrument. For example, if the instrument
was used to run a two-channel flow injection analysis
measurement, a possible name is “Flow Injection
Two-channel Instrument”.
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7. Drag the slider to the desired number of channels. For the 8000
instrument, if one NI board is installed, the maximum number of
channels will be 4, and if there are two NI boards installed, the
maximum number of channels will be 8.
Note: A Run can have from 1–8 channels. However, if the Run has
more channels than its instrument, when Preview of Start Run is
selected, a “Run needs more channels than Instrument (Instrument
Name) has” message appears, and the Run will stop immediately. In
this case, either add more channels to the Instrument Configuration, or
delete channels from the Run.

8. Select the Channel number to configure. Each instrument
channel can be configured individually.
9. Select the position for the A/D channel and the control bit
setting. See Table 3.
Note: If the position is unavailable, verify that these resources are not
currently being used with another instrument. Only one channel can
use each A/D channel and control bit.

Table 3 Typical Channel Configuration

1

Channel No

1

2

3

4

5

6

7

8

A/D (Detectors)

1

2

3

4

5

6

7

8

Control Bits1 (Valves)

1

2

3

4

9

10

11

12

Control Bits 5 through 8 are used as pump controls.

10. Click ACCEPT to save changes. Click CLOSE to leave the
configuration.
Note: Changes cannot be made during a Run. Click CLOSE to leave
the configuration unchanged.

11. Follow steps 1–9 to add additional instruments to
the Configuration.
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4.1.2 Pump control
The system pump(s) is configured in the Configure Instruments
screen.

1. Click the Pumps tab to access the Pump configuration screen.
2. Select System Unit A or B.
3. If necessary, change the speed of the pump to standby or
normal speed.
4. Click ACCEPT, then click CLOSE to exit the pump
configuration screen.
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Section 5

QuikChem 8500/8000 system configuration

5.1 Configuring QC8500 and QC8000 together
Note: Computers supplied by Lachat Instruments are factory-configured
for QuikChem systems. Proceed to Section 9, Run setup, on page 47. For
all other computers, configure the system before proceeding with the Run
Analysis.

Omnion 3.0 software can be configured for using both the QC8000
and the QC8500 together. The software also supports the
QuikChem 8000 (section 4.1 on page 19) and the QuikChem 8500
(section 3.1 on page 11) as individual systems.

5.1.1 Instrument configuration
1. Start Omnion 3.0 software using the desktop icon or the
Windows toolbar.
2. From the main menu, select CONFIGURATION>INSTRUMENTS.
3. Click the System Units tab. Select the system assigned to
Device 1 and the system assigned to Device 2.
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4. Click the Detectors/Valves tab. Enter the name of the run.

5. Select Instrument 1, 2, 3 or 4 to configure.
6. Drag the slider to the desired number of channels.
7. Select the Channel number to configure. Each instrument
channel can be configured individually.
8. Select the position for the A/D channel and the control bit
setting.
Note: If the position is unavailable, verify that these resources are not
currently being used with another instrument. Only one channel can
use each A/D channel and control bit.

9. Click ACCEPT to save changes. Click CLOSE to leave the
configuration screen.
Note: Changes cannot be made during a Run. Click CANCEL to leave
the configuration unchanged.

Follow steps 5–9 to add additional instruments to the Configuration.
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5.1.2 Heater configuration—QC8500 only
1. Click the Heaters tab to access the heater configuration
screen.

Note: Heater configuration is not available for the QC8000.

2. Select an available port for the QC8500 system unit.
3. Click ACCEPT, then click CLOSE.
See Setting the heater options on page 14 to set when heater
warm-up begins. See Setting the run properties on page 50 to set
the temperature for the heater.

5.1.3 Pump control
The system pump(s) is configured in the Instrument
Configuration screen.
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1. Click the Pump tab to access the Pump configuration screen.
2. Select System Unit A or B.
3. If necessary, change the speed of the pump to standby or
normal speed.
4. Click ACCEPT, then click CLOSE to exit the pump
configuration screen.

5.1.4 Leak sensor status—QC8500 only
1. Click the Leak Sensors tab to access the leak sensor
configuration screen.

2. Select System Unit A or B. Click ACCEPT, then click CLOSE.
See Leak sensor status on page 15 for alarm settings.
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Section 6

Configuring the autosampler

6.1 Autosampler setup
Note: Configuration of autosamplers is the same for the QuikChem 8500
and the QuikChem 8000.

The QuikChem system can support up to four autosamplers or
manual samplers. Each of these four autosamplers have a tab
where its properties can be configured or defined.
1. From the main menu, select
CONFIGURATION>AUTOSAMPLERS. The Configure

Autosampler window appears.

2. Select the appropriate Autosampler tab (Autosampler 1–4).
Note: If the system includes an autodilutor, configure the sampler and
dilutor together. See Section 7 on page 31.
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3. Select the type of autosampler with the appropriate option
(dilutor) from the drop-down box. If there is no autosampler,
select None. In addition to several autosamplers, both systems
support a Manual Sampler which will prompt for sampling, and
a Null Sampler, which will not prompt (i.e., the Null Sampler
runs continuously).

4. Select the desired probe depth (mm) for the sample cups and
wash bath. The default settings maximize probe depth. Probe
depth can be reduced by decreasing sample cup depth or wash
bath depth.
Note: Dilutor rack settings are only available if the system has
an autodilutor.

5. Once the Autosampler Type is selected, the Tray, Standards
and Dilution Rack settings are filled with the typical or default
values. If necessary, change the rack types for the Standards or
Dilution racks.
a. To select a rack type, select the Type drop-down menu and
select the appropriate rack type.
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b. To view the standards rack, click the Racks tab in the Run
Properties window.

Note: Only the Standards and Dilution Racks are configured in the
Configure Autosampler section. Each sampler can have only one
standards rack. The default setting is labeled as the Standards Rack
under the Type drop-down menu.
Note: For all autosamplers except the Gilson 222, Slot 1 should be
selected for the Standards Rack and the last available tray slot is
automatically used for the Dilution Rack. For the Gilson 222, Slot 5
should be selected for the standards rack and Slot 4 for the
dilution rack.

6. If necessary, set the Autodilution Factors.
The Low, Medium and High Auto Dilution Factors show the
default settings that may be used when a dilution is triggered by
an over range sample. If a peak is off-scale (% of high
standard), or larger than the highest calibration standard, the
sample will be rerun at the end of the tray using the appropriate
dilution factor selected by the system. The system will
automatically select the low, medium or high factor based on
the size of the peak.
Note: For optimal triggered dilutions, these settings should not be
adjusted.

7. If necessary, change the COM port. Click the CHANGE PORTS
button. The Autosampler/Dilutor COM port box will appear.
Click the drop-down box and select either COM 1 or 2. Click OK
and CLOSE to exit.
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8. Depending on the type of autosampler, a prompt may be
displayed to enter a COM port setting for both the Autosampler
and Dilutor. Select the appropriate COM ports for each
component. Click OK after making the appropriate solution,
then select CLOSE to exit the Autosampler Configuration
screen.
9. Click APPLY to set the changes.
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Configuring the dilutor

7.1 Configuring the PDS200 dilutor
1. In the Omnion software, select Autosamplers... from the
Configuration menu.

2. In the Configure Autosampler dialog box, select
“ASX500/PDS200” from the Autosampler Type menu.

3. Select General Rack.
Note: For the ASX-410, the number of dilution cups needs to be
selected. The cups are placed at the end of the 90-position rack. If the
Racks tab is selected in Run Properties, the dilution cups for the
ASX-410 will be shaded in red.
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4. To designate a different COM port for the autosampler, click
CHANGE PORTS and go to step 5. (COM1 is the
default setting.)

5. Select the new COM port from the Autosampler/Dilutor COM
port list and click OK.

Note: Refer to Table 5 on page 49 for more information on
sample dilutions.
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6. Click ACCEPT to confirm the communication port and
autosampler/diluter combination.
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Section 8

Configuring general Omnion options

8.1 Security
1. From the Main Menu, select CONFIGURATION>ENABLE
SECURITY. Enter the user name and password. The user name
for the administrator is Admin (case sensitive). The password
for the administrator can be obtained by calling Lachat
Technical Support. Obtain the administrator password by
calling Lachat Technical Support.
2. Once security has been enabled, another menu option appears
on the top line. Within this menu passwords can be changed
and different users can be assigned by the administrator.
3. When the User tab is selected, rights and privileges can be
assigned for different users.
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8.2 Changing the electrical power frequency
1. From the main menu, select CONFIGURATION>OPTIONS. The
Options window will appear.

Note: For systems in the United States, select 60 Hz. In most EU
countries, the powerline frequency is 50 Hz. For all other countries, consult
with an electrician to determine local powerline frequency.

2. Click the Data Filtering tab. Select the electrical frequency
appropriate for the location of the instrument. Click ACCEPT,
then CLOSE.
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8.3 Setting runtime options
Runtime options control:
•

the maximum idle time (in seconds) before the run
stops automatically

•

the maximum number of recalibration actions per run

1. From the main menu, select CONFIGURATION>OPTIONS. The
Options window will appear.

2. Click the Runtime Options tab. Enter the value for maximum
idle time and maximum recalibration actions. Press ACCEPT
and CLOSE
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8.4 Printing and exporting worksheets
After entering sample data into the Run Worksheet (Section 9 on
page 47) the worksheet can be exported to a printer or a CSV file.

8.4.1 Exporting a run worksheet to the printer
1. From the main menu, select CONFIGURATION>OPTIONS. The
Options window will appear.

2. Click the Worksheet Export tab. Set the printer setting as
shown below. Press ACCEPT and CLOSE.

3. From the main menu select RUN>EXPORT WORKSHEET DATA
to print the data.
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There are 3 fields of information in the printout. The first is a header
box that always appears. The middle field of the printout is the run
worksheet information. This appears in the printout if the Include
Worksheet box is checked. The last field of the printout is an
analyte table and gives the known concentration of the calibration
standards. It appears if the Include Analyte table box is checked.

8.4.1.1 Using the LIMS option
The Worksheet Export tab has a LIMS (Laboratory Information
Management System) option. With the LIMS option selected,
worksheet information will be sent to the default printer in CSV
format. When printing the worksheet, select one optimized option.
The other option will automatically be deselected.

8.4.2 Exporting a run worksheet to a CSV file
Omnion 3.0 also allows the export of the Run Worksheet to a CSV
file. The CSV files will be comma separated. This allows programs
such as MS Excel to place the various items exported into separate
columns.
1. From the main menu select CONFIGURATION>OPTIONS. The
Options window will appear.
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2. Click the Worksheet Export tab. Deselect the Export to Printer
Enabled check box to disable the print export function.

3. Check the Export to CSV File Enabled check box.

4. Check the Include Headers check box to include the headers in
the CSV file.
5. During the export, a file will be created using the name of the
exported run file. Additional text can automatically be added to
the beginning of the file name using the File Name Prefix field.
The default prefix is WSheet_.
6. Click the LOCATION button to select where to place the
exported file.
7. Press ACCEPT and CLOSE.
8. From the main menu select RUN>EXPORT WORKSHEET DATA
to export the data to the file.
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8.5 Exporting data
The data generated while running the Omnion 3.0 software can be
exported to a file or a printer. Many users export data to a file so
they have the option of working with the data in a spreadsheet
program such as MS Excel or importing the data into a LIMS. The
CSV files will be comma separated. This allows programs such as
MS Excel to place the various exported items into separate
columns. Additionally, many users print data so that a hard copy
can be kept on file. Data can be exported in a manner similar to
exporting the run worksheet. It can be exported to a printer or
exported and printed from custom reports.

8.5.1 Exporting data to a file
1. From the main menu, select CONFIGURATION>OPTIONS. The
Options window will appear.
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2. Click the Data Export tab. Within this window data can be
exported to a CSV file or the printer.

3. Click the DATA ITEMS button. The Export Data window
will appear.
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4. Click the BROWSE button to select the Location of the data to
be exported.
The items that can be exported are categorized as either
Channel Independent or Channel Dependent. Each of these
categories shows two fields, one for Available Items and the
other for Selected Items. The Selected Items will be exported.
5. Select the items to export using the arrow keys. The right arrow
key will move an item from the Available Items list to the
Selected Items list. The left arrow will move an item from the
Selected Items list to the Available Items list. Click the
SELECT ALL button to select all of the items at one time. Click
CLEAR ALL to clear the selected items list.
6. Organize the items in the Selected Items list. The order items
appear in the Selected Items list will be the same order in which
they will appear in the exported data. Use the UP and DOWN
arrow keys to arrange the items.
7. Click OK to return to the Data Export tab on the Options
window.
8. Under File Export, select the Export to CSV File Enabled check
box. If necessary, select the Include Column Headers check
box. Enable or Disable Export Data in Omnion 2.0 format,
depending on user preference.
Note: Disabling Export in Omnion 2.0 format will export data with an
additional row in the spreadsheet per sample for each analyte that is
being reported. When the data is exported from a run that contains
data for two analytes, all the information for one of the analytes will
appear in columns and the information for the second analyte will
appear in columns on the next row of the worksheet. If Export Data in
Omnion 2.0 is selected, the data will be exported with the additional
analytes appearing in additional columns and only one row of data per
sample.

9. Click ACCEPT and CLOSE.
10. Click the EXPORT DATA TO FILE button in the Run tab of the
Run Properties window to export the data.
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8.5.2 Exporting data to a printer
Note: Omnion 3.0 will use the Windows default printer. The data exported
to the printer will be the same Data Items defined in the Data Export tab of
the options window.

1. From the main menu, select CONFIGURATION>OPTIONS. The
Options menu will appear. Click the Data Export tab.
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2. Under File Export, select the Export to Printer Enabled check
box. If necessary, select the Include Column Headers check
box.

3. Select End of Sample or End of Run before starting a run to
print export automatically at the End of the Sample or Run.
4. Enable or Disable Export in Omnion 2.0 format, depending
on preference.
Note: Disabling Export in Omnion 2.0 format will export data with an
additional row in the spreadsheet per sample for each analyte that is
being reported. When the data is exported from a run that contains
data for two analytes, all the information for one of the analytes will
appear in columns and the information for the second analyte will
appear in columns on the next row of the worksheet. If Export Data in
Omnion 2.0 is enabled, the data will be exported with the additional
analytes appearing in additional columns and only one row of data per
sample.

5. Click ACCEPT and CLOSE.
6. Click the EXPORT DATA TO PRINTER button in the Run tab of
the Run Properties window to print the data.
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Section 9

Run setup

9.1 Creating a new run and editing the run worksheet
The Run is a self-contained package with everything needed to run
samples, acquire data and report data in one place. A Run is saved
in an *.omn file. The Run worksheet is the spreadsheet into which
all information on the samples is entered. Each row of the Run
worksheet is a sample, with its own properties unique to that
sample. For daily routine operation, the Run Worksheet may be the
only part of the Run that needs to be used.
1. Click the NEW button. This will open the Default New Run.
Three windows will appear on the screen: the Run Worksheet,
the Run Properties and one Channel Data Display.

2. Select a row number from the Sample No. column of the Run
Worksheet. The row should be highlighted dark blue.
3. Right-click the row in the Sample No. column to select the
editing functions. Refer to Table 4 for Editing functions.
4. After the columns have been setup, enter the information for
the appropriate columns in the Run Worksheet by clicking in
the field. Table 5 describes all the column features.
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Table 4 Editing row functions
Function

Edit instructions

Cut

To delete rows, click and drag along the selected rows, then right-click and select Cut or Delete. Cut will
copy the selected rows first, then delete them. Delete immediately deletes the whole selection without
copying.

Delete

Copy & Paste

Insert
Insert Many
Insert Cut/Copied
Rows
Append Row
Append Many

Contents and rows can be copied and pasted without inserting or deleting new rows. Click a single row, or
click and drag along the row to copy information from. In the same Run or another Run, select the same
number of rows to paste. The copied information will be pasted into the spreadsheet over existing
information. If the same number of rows to paste to are not selected, an error message will be displayed to
prevent accidental deletion of row information.
When pasting within the same Run, all sample properties, including the properties seen in the Sample tab
for that sample, are pasted. When pasting to another Run, only the sample properties that appear in the
Run Worksheet and Prep Properties are pasted. This is because the other Run may have different
Analyte properties.
To insert a row or rows before or above a row, click the row to select it, right-click, then click Insert Row or
Insert Many. For Insert Many, enter the number of rows to insert and press OK.
To move rows, first Cut them, then click below the row where the new row will be placed. Right-click and
select Insert Cut/Copied Rows.
To add new rows to the end of the spreadsheet, select any row, then right-click to get the edit menu. Click
the Append Row, to add one row or on Append Many, to add more than one row.
Auto Number Cups: To automatically renumber Cup numbers (No.) in the Samples racks sequentially,
click and drag on the rows in the spreadsheet in which the Cup number (No.) sequence should appear.
Then right-click and click 'Columns', 'Auto Number Cups'. To renumber all Samples rack Cup Nos. in the
Run Worksheet, click the 'Cup No.' header, then right-click, then click 'Auto Number Cups'.
All Samples rack Cup Nos., those not in the Standards rack (S1, S2,...), will be renumbered sequentially,
incrementing by 1, starting with the first non-Standards rack Cup No. of the selection. If a user-defined
DQM Set is included in the selection, its Cup Nos. will not be renumbered because a DQM Set's rows are
locked from editing. The Standards rack Cup Nos. (S1, S2,...) are also not renumbered. This allows for a
constant arrangement of Calibration Standards, Check Standards and other standards in the Standards
Rack, with the ability to renumber the Unknowns in the Samples rack.

Columns

Set Selected Reps: Sets the default number of Replicates. (Reps) is Reps = 1, or run once. Sometimes a
series of samples needs to be run in duplicate (Reps = 2), or the same number of Reps. To set all the
Reps in a series of selected samples to the same number, click and drag on the Sample Nos. or rows to
make the selection, then right-click 'Columns', 'Set Selected Reps'. Enter the number of Reps, then click
OK. If a user-defined DQM Set is included in the selection, its Reps will not be changed because a DQM
Set's rows are locked from editing.
To set all Reps in the Run Worksheet to the same number, click the Sample No. header, then right-click
'Columns', 'Set Selected Reps'. Enter the number of Reps, then click OK.
Auto Sample ID: To automatically assign Sample IDs to a selection of sequential samples, click and drag
on the rows in the spreadsheet in which the Auto Sample ID sequence should appear. Then right-click and
click 'Columns', 'Auto Sample ID'. To apply Auto Sample IDs to all Samples in the Run Worksheet, click
the 'Sample ID' header, then right-click, then click 'Auto Sample ID'. If a user-defined DQM Set is included
in the selection, its Sample IDs will not be changed because a DQM Set's rows are locked from editing.
Restore Default Column Widths: Click and drag on the right edge of the column header to adjust the
column width. The column widths are saved on Save or Save As. To restore the default column widths and
to unhide any hidden Preparation Properties columns, right-click any column header or row, then on
'Columns', 'Restore Default Column Widths'
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Table 5 Run worksheet column properties
Column

Description
Sample
No.

This is a unique number Omnion assigns to each individual sample in the Run. Sample No. is the
same as the row number of the spreadsheet. Sample No. cannot be edited.

Cup No.

This is the number of cups or sample tubes within the sample rack where the sample is or will be
placed. Cup numbers from 1..n, where n is an integer, refer to the Sample Racks and cup numbers
from S1..Sn refer to the blue Standards Rack. A letter “S” needs to be placed in front of the cup
number for the sample to be taken from the calibration standards rack.
If a Cup No. is not shown in the Racks tab, the Cup No. will not be changed, but when this sample is
run, the autosampler will simply ignore the Cup No. by not moving the sample probe to this Cup No.
position.
For the ASX-400 autosampler which has a single rack, Sn and n refer to the same Cup and are
interchangeable.

Sample
ID

Identifies the sample to be run.

Sample
Type

Select the Sample Type most appropriate to this sample. The default is Unknown, all other types are
for quality control purposes. The Sample Types available determine the properties of the sample:
Unknown, Calibration Standard, Check Standard, Spike Set, Duplicates Set, Spiked Duplicates Set
and Method Detection Limit.

Reps

This is the number of times the sample is injected and analyzed. Reps=1 is the default, the sample
must be run at least once. Enter a number between 1–99.

Sample
Properties

ADF

Sample
Prep
Properties

Autodilution factor (ADF) can be used if the system has an Autodilutor. If the box to the left of the ADF
column is checked, the dilutor will perform a dilution on that sample. Any sample type can request an
autodilution. The ADF column is for entering the autodilution factor or amount of dilution for the
autodilutor to perform. The box to the left of this column must be checked to enter a number into this
field.

Trigger
Off

Trigger Off is for turning off the autodilution trigger for a specific sample. The autodilution is triggered
if the determined concentration of a sample is above a specified level. This level is specified in the
analyte portion of the run properties window as a percent of the high standard.
To turn the trigger off for a specific sample, the trigger must be on for the analyte in question. The
trigger for an analyte is turned on in the analyte portion of the run properties window. Trigger Off will
automatically be selected for Calibration Standards.
If a sample triggers an autodilution, the software will add a copy of the sample line to the end of the
Run Worksheet. The added sample will have the ADF box checked and the ADF column will have the
autodilution factor that will be used.

MDF

Manual Dilution Factors (MDF) can be used if the sample was diluted prior to the Run. The column
labeled MDF is for entering the manual dilution factor or amount of dilution that has been performed
prior to analysis. This column can only be edited if the column to the left is checked.

Weight

There are three different columns for Weight. The column labeled Weight is for entering the weight
factor or amount of sample that has been used in an extraction performed prior to analysis. This
column can only be edited if the box to the left is checked. The column labeled Units is for specifying
the units of measurement used in weighing the sample.
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9.1.1 Hiding sample prep properties
If the instrument does not have an autodilutor or does not use one
or more of the columns in the Run Worksheet, the columns can be
hidden from view.
1. Click the column heading (for example, ADF) to select the
entire column.
2. Right-click and select Hide. The columns will be hidden on the
Run Worksheet.
3. To view the hidden columns, select any column header and
right-click. Select Restore Default Column Widths.

9.2 Editing the run properties window
Before starting a run, first define the run properties. The Run
Properties window includes properties of Samples, the Method, the
associated Instrument Configuration and any Data acquired. Each
row of the Run Worksheet refers to a Sample. The row columns
contain some of the sample properties, but the rest of the Sample
properties are found in the Run Properties window.

The Run Properties window has six tabs for the various run
properties; Racks, Sample, Timing, Analytes, Run Report and Run.
Click the tabs to display the various fields for that property.

9.2.1 Setting the run properties
The Run tab sets the instrument and autosampler being used.
These settings do not have to be changed if one instrument and
one autosampler is used. Export options and a Run description are
also entered in the Run tab.
1. From the main menu, select WINDOW>TILE. Click the Run tab
of the Run Properties window,
2. In the Run Description box, remove the existing text and enter
a description relevant to the analysis being performed.
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9.2.2 Setting the sample rack properties
The Racks tab shows the geometric layout of the autosampler tray.
This design was selected in the Configuration screen. The
standards and dilution rack types are set in the Configuration. To
make changes to the rack types, click
CONFIGURATION>AUTOSAMPLERS from the Main Menu.
The rack display is used for selecting the desired sample rack for
the run. Sample racks will be colored red on the tray screen. The
standards and dilution racks will be colored blue and
green, respectively.
1. Click the drop-down box below the rack to chose the
appropriate rack type.

2. After selecting a rack type, the display will automatically change
to reflect the new geometric pattern.
Note: A combo rack selection should be made if using more than one slot
position. The user will not be able to select individual types to fill each slot
position.

3. If more than one sample rack slot is to be used in the tray a
combo rack can be selected to cover more than one slot. For
example, when using two 90-position sample racks, select the
ASX 2 x 90 type under slot 1.
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Note: ASX 410 autosamplers have the sample and dilution positions in the
same rack.

9.2.3 Setting the sample properties
The Sample tab displays the properties for a specific sample
selected in the Run Worksheet. In addition, if a specific sample
number is selected in the Run Worksheet, the sample properties for
that sample will automatically be displayed. The properties visible
are dependent on the sample type.
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1. Click the Sample Type field in the Run Worksheet. The sample
properties for the sample type will be displayed in the
Sample tab.

2. Define the Known Concentration of the standard selected in the
Run Worksheet. All known concentrations need to be defined
for calibration and check standards.

9.2.4 Setting the sample timing properties
The Timing tab shows a list of timing and peak detection
properties. Some properties apply to all channels, some to specific
channels and some only to specific analytes. The parameters to be
used are defined in the Lachat QuikChem method. Refer to the
Omnion Help File, Run Proerties>Timing>Sample Timing for more
information on the timing parameters to be used. The Sample
timing window is displayed in a tree form, with the root or RUN,
branching to each Channel and then each Analyte.
A small box for each channel can be found on the right of the
Timing tab. The channels are labeled 1, 2, 3, etc. If the valve is in
the normal default state (inject) a green path is visible in the box. If
the valve is in the load state the path will appear red. Click the box
to change the state of each valve. This can only be done with the
instrument on.
1. Click the Timing tab and click RUN in the sample timing tree.
The timing parameters specific to the sampler will be displayed
to the right. See the Omnion Help file, RUN
PROPERTIES>TIMING>SAMPLE TIMING for more information on
these parameters.
1. These parameters are used by the system to control the pump
and autosampler. Using appropriate values for the sampler
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timing will ensure that the right amount of sample is sent to the
instrument at the appropriate times. Other values are used for
the pump standby feature. Other options include changing the
timing parameter units and channel display units from seconds
to minutes. This is commonly done when running ion
chromatography.

2. Click a channel under Run. The timing parameters specific to
the channel will appear. See the Omnion Help file, RUN
PROPERTIES>TIMING>SAMPLE TIMING for more information on
these parameters.
These parameters are used to control the valve for the channel
that is selected. Using the appropriate values for Channel
timing will ensure that a consistent slug of sample is injected
onto the manifold for the channel selected.

3. Click the appropriate analyte. The timing parameters specific to
the analyte will be displayed.
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These parameters are used by the system for creation of a
peak expectation window needed for peak detection and
quantification. Using the appropriate values in analyte timing
will ensure that peaks are appropriately detected. Unlike the
sampler and channel timing parameters, if the analyte timing
parameters are not correct the peak expectation window can be
adjusted after the run.

4. Click the GRAPHICAL button to view a graphical overview of
parameters. A window will be displayed, showing how timing
parameters work together.
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9.2.5 Setting the analyte properties
The Analyte tab shows the parameters specific to each analyte.
The parameters used are defined in the Lachat QuikChem method.
The Analyte tab shows how the various analytes are organized
under channels, in the form of an analyte tree. Here channels and
analytes are added or removed and various channel and analyte
properties are defined. Both the Timing tab and the Sample tab
are dependent on this analyte tree.
1. Click the Analytes tab. If necessary, enter a description of the
channel. The channel can also be turned off for a Multiple
Channel Run.

2. Click the appropriate analyte under the channel. The analyte
properties specific to that analyte will be displayed. For IC
methods, multiple analytes may be shown for a single channel.
Note: Minimum peak width area and area integration type do not apply
to FIA methods.
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The parameters used are defined in the Lachat QuikChem
method. These parameters are used to generate the calibration
curve as well as to set the auto dilution trigger when using an
automatic dilutor. This trigger applies to samples which exceed
the highest calibration standard by the percentage shown in the
“% of high standard” field.

9.2.5.1 Adding channels and analytes
A channel is also referred to as a sample-processing module
(SPM). It is a physical component that includes both a valve and
detector. The Default New Run begins with one single channel. If
multiple channels will be run, additional channels will need to be
added. Channels need to be physically attached and configured
properly to actually run additional chemistries.
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1. Click ANALYTE in the Analyte tree. Click ADD CHANNEL.

2. A Change Analyte Name window will be displayed. Enter an
appropriate name for the analyte.

3. The new channel and analyte will be displayed in the
analyte tree.
Note: If the channel has more than one analyte, it is considered an IC
channel.

4. Edit the appropriate Run Properties for each channel
and analyte.
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5. To add an analyte to a channel, click the channel and click
ADD ANALYTE.

9.2.6 Run report
The Run Report tab shows the information for the Run currently
being viewed. For a run that has not been performed there will not
be much information.

9.3 Saving and managing runs
Changes can be permanently saved to the new default run. The
saved changes will be part of any New Run created. From the main
menu select RUN>SAVE AS DEFAULT NEW RUN.
When the file is saved it will use the name at the top of the screen
(the date and time at which the Run was started, or the date and
time at which a new Run was created). Example:
OM_2-19-2003_04-27-21PM.OMN was created at 4:27 on
February 19, 2003.
To use this run as a template or to save for another time, select
Save or Save As. If Save As is selected, a prompt for a name will
be displayed.
To open another Default New Run, click the NEW button. The RUN1
and RUN2 buttons will be accessible. Up to four runs can be open
at one time. The RUN1, RUN2, RUN3 and RUN4 buttons allows
toggling back and forth between the runs that are currently open.
Past runs can be reviewed or future runs prepared while a run is in
progress. The first run opened will automatically be RUN1, the next
will be RUN2 and so on.

9.4 Previewing and starting a run
Start a run after the run worksheet and run properties are set.
To preview the Run before the Run begins, click the PREVIEW
DETECTORS button. The PREVIEW button is a good troubleshooting
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tool for reviewing the output from the Detectors and Channels of the
Run without running samples or the Run Worksheet.
To submit the Run, click the START CURRENT RUN button. The data
file does not need to be named, but will be given a name based on
the start time and date similar to that described in Saving and
managing runs.

9.5 Post-run features
9.5.1 Viewing the channel data display
After a Run is performed, data will be available to view in the
Channel Data Display. There will be a Channel Data Display for
every channel in the Run.
1. Click the OPEN button to open an existing Run.
2. Maximize the Channel Data Display window. There will be one
or more peaks for every injection. Each peak has a Peak
Integration Window drawn around it (blue box).

9.5.1.1 Click and drag zooming
To enlarge or zoom in to a certain area of the display, click one
corner of the area, then drag the zoom box to select the area.
Release the mouse button to display only the selected area.
Using this feature during a Run will disable both 'Track Data' and
'Auto Scale'. To restore these, check the box next to each in the
Channel Data Display.

9.5.1.2 Zooming buttons
The four buttons at the top left of the display will double (+) or halve
(–) the display scaling or sensitivity. There are two buttons for
X-Zoom (horizontal) scaling and two buttons for Y-Zoom (vertical)
scaling. Click the zoom buttons until the desired view is displayed.
Using the X-Zoom or Y-Zoom controls during a Run will disable
Auto Scale but not Track Data. To restore Auto Scale, check the
Auto Scale box again.
Click the Restore Full Scale or x1 (multiply by one) button to restore
the display to the original autoscaling.

9.5.1.3 Track data and auto scale
The various zoom functions can also be used during a Run. While
the samples are being injected and the peaks are being drawn, the
scale can be adjusted. The screen is constantly updated and the
display will adjust as it continues to acquire further data.
Track data
When the Track Data box is selected, the display will always try to
show the active right end of the trace. Track Data is default.
During a Run, using click-and-drag zoom or the scroll bars
automatically unchecks Track Data. This will display earlier data
without the display automatically returning to the active end of the
trace. To restore Track Data, uncheck the box.
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The trace will continue to be updated during the Run even if Track
Data is not selected; data will not be lost just because it is
not visible.
Auto scale
During the Run, when the Auto Scale is checked and the display is
refreshed, it will do an automatic x1 (Restore Full Scale). Auto
Scale is checked by default. This allows all the data plot to be
visible, including the vertical peak annotation.
During a Run, using click-and-drag zoom, the scroll bars or the
zoom controls automatically unchecks Auto Scale. This will display
earlier data without the display constantly returning to full scale. To
restore Auto Scale, uncheck the box.
The trace will continue to be updated during the Run even if Auto
Scale is not selected; data will not be lost just because it is
not visible.

9.5.2 Viewing calibration results
To view the Calibration Results for each channel analyte(s), click
the CALIBRATION RESULTS button on the left tool-bar of the
Channel Data Display.
There are three sections within the calibration results screen;
Calibration Table, Calibration Plot and Calibration Statistics.

9.5.2.1 Calibration table
The Calibration Table provides information for each replicate of
each calibration standard run. The numbers in the first column
represent each injection. The Known Concentration (mg/L) column,
references the concentration from the sample properties for each
calibration standard. Other information in the table includes the Rep
number, Peak Area (Volts), Peak Height (Volts), % Residual, Date
and Time.
The Unused column at the far right side, can be used to remove a
Rep from the calibration. If the box in the Unused column is
selected, the values in the Calibration Table, Calibration Plot and
Calibration Statistics screens are updated to show the effect of
removing that replicate from the calibration.

9.5.2.2 Calibration plot
The Calibration Plot shows all of the Reps of the calibration
standards plotted on one graph. It plots the analyte peak area or
height (y-axis) vs. concentration (x-axis). It also displays a line
drawn through those points. This is the calibration curve.

9.5.2.3 Calibration statistics
The Calibration Statistics show the equations and the Correlation
Coefficient (r) determined by the calibration curve.
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9.5.3 Data editing
9.5.3.1 Channel display properties
1. Right-click channel data display and select Channel
Display Properties.
2. Select Color Schemes. Select one horizontal and one vertical
annotation for the sample peak.

9.5.3.2 Peak properties
1. Right-click the channel data display and select
Peak Properties.
2. Click inside the integration window to view the properties for the
selected peak.
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9.5.3.3 Adjusting the peak expectation window and peak detection
The Peak Expectation Window displays the time boundaries for an
expected analyte peak. The Peak Expectation Window is normally
invisible. The peak and its baseline (shown in red) cannot begin
before the left edge of this box or end past the right edge. The Peak
Expectation Window is a property of each individual analyte.
Peak Expectation Windows can and do often overlap each other.
However, the peaks themselves never overlap. The peak width or
the width of the baseline is detected within the Peak Expectation
Windows and is shown inside a blue box.
1. Right-click in the channel data display and select Adjust Peak
Expectation Window.
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2.

The Peak Expectation appears as a blue box, framing the
peak.

3. Place the cursor over the Peak Expectation window. Click and
drag the Peak Expectation window until it frames the peak to be
detected. Adjust the width by clicking and dragging to the
right edge.
Clicking and dragging the peak expectation window sets the
analyte peak detection parameters for the sample peaks in
the Run.
The peak detection must be rerun in order for Peak Expectation
window changes to take effect.
4. Right-click the channel data display and select Rerun
Peak Detection.
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5. Click the FULL SCALE button. If the Peak Expectation Window
is adjusted correctly, every peak in the run should fall
completely within each box.
6. Click CALIBRATION RESULTS to view the improved calibration.

9.5.3.4 Edit peak items
1. Right-click the integration window of the peak to be changed.
2. Select Edit Peak Items. From this menu, the sample ID,
standard ID or standard concentration can be edited.

9.5.3.5 Enable threshold mode
1. Right-click the channel data display and select Enable
Threshold Mode.
2. Select the IC analyte to be adjusted.
3. Select a section of baseline that is flat and does not have any
peaks by holding down the left mouse button and highlighting
that section of baseline. The threshold will be entered for that
analyte.
4. Right-click again in the channel data display and select Rerun
Peak Detection. The software will give peaks less than the
threshold setting a “zero” area and use that area in calculating
the concentration.
5. Clear the threshold mode by right-clicking on the channel data
display and selecting Clear Threshold.

9.5.3.6 Manual integration
1. Right-click the peak of interest in the channel data display and
select Adjust Baseline Window for Manual Integration. Click
and drag the window to set the baseline for integrating that
peak.
2. Right-click and select Run Manual Integration to set the
baseline for the peak integration. The window for manual
integration will be the same as the baseline window. To reduce
the size of the integration window while keeping the same
baseline, right-click in the integration box and select Adjust
Integration Window for Manual Detection.
3. Click and drag the integration window for the desired
integration. The software will integrate the peak between the
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beginning and ending points of the integration window and
keep the selected baseline for integration.

9.5.3.7 Valley to valley and horizontal baseline
Use this feature, located under the Analytes tab, when two peaks
are located close together with no baseline separation. When
Valley to Valley (the default setting) is selected, the integration will
occur from the baseline to the valley between the two peaks. If the
integration should go to the baseline select Horizontal Baseline.

9.5.4 Sample locator
1. Right-click the channel data display and select Locate Sample.
Select a sample to locate.
2. Click LOCATE to display the injection data.
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9.5.4.1 Injection to injection navigation
Navigation buttons in the lower right hand and left corners on the
channel data plot window allow the user to navigate to the next or
previous injection and keep the same zoom level.

9.6 Using DQM Check Standard and predefined DQM standards
Data Quality Management (DQM) is a powerful tool unique to
Omnion. It can implement and document a Quality Control (QC)
plan into the Runs. DQM is formed within the Run Worksheet by
defining properties of the samples DQM Tests, DQM Pass and Fail
Messages and DQM Pass and Fail Actions.
Within the Run Worksheet, collections or sets of DQM samples
called DQM sets are defined. This extends the power of individual
DQM samples of custom collections of QC samples.

9.6.1 Setting the check standard for sample type
A Check Standard is a common DQM sample type. Check
standards are often included at various points in a run to verify that
the calibration is accurate. A check standard is simply a standard of
a known concentration run to check that a correct value is obtained.
The known concentration and one or more DQM tests will define
the correct value. The tests can also be relative, meaning the
determined concentration must be within a specified percentage
(above or below) of the known concentration. The Check Standard
Sample Type is also used for blank checks. In the case of checking
blanks, the known concentration is zero.
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1. Select the appropriate field in the Sample Type column. A
drop-down arrow will appear. Click the drop-down arrow and
select Check Standard.

2. Click the Sample tab in the Run Properties window. Click the
analyte directly under the channel. The check standard
properties for the analyte will be displayed. The first value is
Known Concentration.

3. Select Known Concentration to edit the value.
4. Set the DQM tests to the check standard (see Table 6). Check
the appropriate DQM test and set the values for the limits.
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5. Set the DQM actions. See Section 9.8.1 on page 72 for more
information on setting DQM actions.
Table 6 DQM tests for sample type check standard
DQM Test

Definition

>
+concentration
limit

If the determined concentration of the Check Standard is greater than the value entered, the
Fail Message will be given, and the Fail Action will be taken. If the determined concentration is
less than the value entered, the test passes: the Pass Message will be given and the Pass
Action is done. Note that the value entered here for the test limit is the actual concentration
limit, not the difference from a Known Concentration. For example, if the Known Concentration
is 100 mg/L, and the test limit is 10 mg/L greater than this, enter '110 mg/L' as the test limit.

<
–concentration
limit

If the determined concentration of the Check Standard is less than the value entered here, the
Fail Message will be given, and the Fail Action will be taken. If the determined concentration is
greater than the value entered here, the test passes: the Pass Message will be given and the
Pass Action is done. Note that the value entered here for the test limit is the actual
concentration limit, not the difference from a Known Concentration.
Example 1, if the Known Concentration is 100 mg/L, and the test limit is 10 mg/L less than this,
enter '90 mg/L' as the test limit.
Example 2, if > +conc limit = 100 and < –conc limit = 80, if the Check Standard's determined
concentration was 90, both tests would pass because 90 is within the range 80 to 100. If the
Check Standard's determined concentration was 110 or 78, one test would fail because both
110 and 78 are outside this range.
These two separate DQM Tests and values determine different positive and negative limits.

+%RD
(% Relative
Difference)

If the determined concentration of the Check Standard is greater than the percent difference
value entered here, the Fail Message will be given, and the Fail Action will be taken. If the
determined concentration is less than the percent difference value entered here, the test
passes: the Pass Message will be given and the Pass Action is done.

–%RD

If the determined concentration of the Check Standard is less than the percent difference value
entered here, the Fail Message will be given, and the Fail Action will be taken. If the determined
concentration is greater than the percent difference value entered here, the test passes: The
Pass Message will be given and the Pass Action is done.
%RD is defined as: 100%X (Determined concentration – Known concentration) / Known
Concentration. If the Known Concentration = 0.00, the Check Standard is known as a 'blank',
and no %RD can be calculated. These two DQM Tests will always pass for a blank.
Notice that %RD has a sign to it. To test a negative –%RD, enter it as a negative number.
For example, for a 'pass range' of ± 10%, set +%RD = 10% and
–%RD = –10%. If the Known Concentration is 100, and the Check Standard's determined
concentration was 90 or 110, –10% or +10%, respectively, both tests would pass. If it was
instead 117 or 78, +17% and –22%, respectively, both tests would fail. The Pass Message for
both tests could read “Check Standard within 10% of 100".
These two separate DQM Tests and values define different positive and negative limits.

Absolute
Check
Standard

Relative
Check
Standard

9.7 Setting predefined DQM sets
The Sample Types Spike Set, Duplicate Set, Spiked Duplicated Set
and Method Detection Limit are all predefined DQM sets. When
these sample types are selected in the Run Worksheet, more than
one sample is inserted to form a set of samples that act together to
perform a DQM function.
For example, the Sample Type Spike Set creates a DQM set for two
samples: Unspiked and Spiked. The Sample Type Method
Detection Limit creates, by default, a set of 7 replicates of the
same sample.
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Predefined DQM Sets can be copied and pasted by selecting all or
just the first rows. They can only be copied/pasted as a whole set;
they cannot be divided.
1. Click the appropriate field in the Sample Type column. A
drop-down arrow will appear in the right side of the field.
2. Select a predefined DQM set from the drop-down menu. The
selected DQM set will be highlighted for easy identification from
the rest of the samples in the tray. See Table 7 for more
information on the predefined DQM sets.
3. If necessary, renumber the cups and enter the appropriate
Sample ID.
Table 7 Predefined DQM sets
Predefined
DQM

Definition

Spike Sets

Spike Sets can be used to define a set of two samples, “Unspiked” and “Spiked” which, when both run, will give
information on spike recovery. This recovery is used to reveal matrix effects on the determination of this
analyte from a real sample matrix. The matrix includes everything in the sample except the Analyte, i.e., the
solvent (usually water) and everything dissolved or suspended in it.
A Spike Set is made by adding an amount of concentrated solution containing the analyte, or the Spiking
Solution to one of two sample replicates to form the spiked sample. Generally, the dilution effect of the addition
is neglected if the volume of added spiking solution is less than 1% of the total spiked sample volume. The
Spike Set then consists of the original Unspiked sample and the Spiked Sample. Both samples must be run as
a set to obtain the spike recovery. In a Spike Set, the determined concentration of the added analyte divided by
the known concentration of the added analyte, times 100% is the percent recovery.

Duplicate
Sets

Duplicate sets are run to check precision. By running the same sample twice, the results obtained can be
compared and tested whether or not they fall within an acceptable difference of each other. The set consists of
two samples, Duplicate 1 and Duplicate 2. The duplicate set can be evaluated using the Maximum Relative%
Difference or the Maximum Conc. Difference.

Spiked
Duplicate
Sets

A Spiked Duplicates Set is a convenient combination of the Spike Set and the Duplicates Set, but using a total
of only three samples. The first sample takes on the role of the 'Unspiked' sample. The second sample, 'Spiked
1', takes on the role of the Duplicate 1 sample. The third sample, 'Spiked 2', takes on the role of both the
Spiked and the Duplicate 2 sample. Thus, 'Spiked 1' and 'Spiked 2' are the duplicate samples.

Method
Detection

The Method Detection Limit (MDL) sample is a single sample run, by default, seven times. It is usually chosen
to be at or near the lowest calibration standard concentration, but must be greater than 0.00.
The MDL is in the units of analyte concentration and is an estimate of the minimum, non-zero concentration
which can be determined by the method given its precision near (but not at) zero concentration. There are over
a hundred definitions of the lower non-zero concentration limit of a method. Here we use the MDL as defined
by the U.S. Environmental Protection Agency (1984. “Definition and procedure for the determination of method
detection limits.” Appendix B to 40 CFR 136 Rev. 1.11. Amended June 30, 1986. 49 CFR 43430.)
The USEPA defines the MDL as follows: MDL = Standard Deviation of 7 Replicates x 3.14
3.14 = the T-value for 7-1 degrees of freedom and a 99% confidence interval. The Replicates field can be
changed to be a number other than 7. However, the DQM Test will then not calculate the MDL as defined by
the USEPA.
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9.8 Setting user-defined DQM sets
Note: When editing the Run Worksheet, if all or part of a DQM Set is
included in a selection, some restrictions apply to the Run Worksheet's
editing commands. Right-click a selection, and if a command appears
inactive, then there is probably part of a user-defined DQM Set in the
selection and the command is not allowed. Remember that no sample
properties within a DQM Set can be edited. Also, the rows within a set
cannot be separated.

Some users may want to create their own DQM sets or may want to
run a particular set at a regular interval, (e.g., every 10 samples).
Up to 9 DQM Sets, Q1 to Q9 can be defined.
1. Enter the individual samples, of any Sample Type other than
Unknown, into one or more rows in the Run Worksheet.
2. Click and drag to select these rows. Right-click within these
sections, select Define DQM Set. Select Once, After every N
samples or At end of run and click OK (see Table 8).
3. A DQM Set icon will appear to mark the location of the new
DQM Set.

Table 8 User-defined DQM set
Scheduling Options

Description
Runs the DQM Set once, at its current position in the Run Worksheet
Count as Samples: Samples to be counted by another, repeating DQM set, one with an After
Every N Samples schedule.

Once

After Every N Samples

Recalibration Set: Defines the DQM Set as the Recalibration Set. This will be the DQM Set
referred to in the DQM Actions “Run Recalibration Set”, “Repeat and Run Recalibration Set” or
“Continue”. Note that samples do not have to be limited to the type Calibration Standard within
a Recalibration Set.
Select this to run the DQM Set after every N samples, where N = 1(the total number of samples
in the Run Worksheet). Enter the value for N in 'Enter Number (#)'. If 'Close End of Run' is
selected, the DQM Set will always be run again at the end of the Run, regardless of the value
of N. This ensures that all samples are 'bracketed' by this repeating DQM Set. This repeating
DQM Set will start at the current row in the Run Worksheet, so make sure this first occurrence
of the DQM Set is in the correct row before setting its schedule. Only one repeating DQM Set is
allowed in a Run Worksheet.
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Table 8 User-defined DQM set (continued)
Scheduling Options

Description
Select this to run the DQM Set once, but always at the end of the Run. The end of the Run may
change as reruns or repeated samples are scheduled during the Run. This ensures that this
DQM Set will always be the last thing to run.

At End of Run

Recalibration Set: Defines the DQM Set as the Recalibration Set. The Recalibration Set will
then always be at the end of the Run. This may be useful if no calibration will be performed at
the start of the Run, but the DQM Actions “Run Recalibration Set” and “Repeat/Continue” will
be used.

9.8.1 Setting DQM actions
DQM Actions define the Pass Message and Fail Message for a
DQM test. DQM Actions also define the Pass Action and Fail
Action. The DQM Actions include Stop Run, Run Recalibration and
Repeat, Run Recalibration and Continue and Continue.
See Table 9 for more information on DQM Actions. The DQM
Actions listed in Table 9 are ordered from least to most severe.
Each DQM Test has its own independent set of Pass/Fail
Messages and Actions.
1. Click a DQM Test. To make the display easy to read, a set of
only four DQM Messages and Actions are shown, for the
selected DQM Test.
2. If the DQM Test is active, the box is checked and the name of
the DQM Test will appear above the DQM Messages and
Actions. If the DQM Test is inactive, the box is not checked, no
name will appear and the Messages and Actions cannot
be edited.

3. Enter the Pass Message and Fail Message for the DQM Test.
4. Enter the Pass Action and Fail Action for the DQM Test.
If more than one Action should occur for more than one DQM Test,
only the most severe Action occurs. For example, if one DQM Test
results in the DQM Action Continue and another results in Stop
Now, Stop Now is done.
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In many cases, all the tests will not need to give Pass or Fail
Messages and DQM Actions. By default, the messages are set to
be blank, and the actions are set to the default Continue. However,
if a DQM Test is active, even if the Pass/Fail Message is blank, the
messages Pass and Fail will be displayed, respectively.
Table 9 DQM actions
DQM Action

Description

Continue

Default Action. Least severe and means go to the next sample. This is a useful Action to log a Pass or Fail
Message. If the Action is left blank, this Action is called 'None' and has the same effect as 'Continue'.

Run Calibrate
Set and
Continue

This Action will cause the DQM Recalibration Set to be copied and run just after the sample. After the
Recalibration Set is run, the run will continue with the next sample following the Recalibration Set.
If there is no Recalibration Set defined, the Action becomes the default 'Continue'.
When a sample has this DQM Action, the Run will Pause when the last Replicate of the sample is started so
that the sample's peaks can be detected. DQM tests will occur and a DQM Action taken based on the results
of the sample, or the average results of all Replicates of the sample.

Run
Recalibration
Set and
Repeat

This DQM Action is intended for use only with samples which are within a repeating DQM Set, one with a
DQM Schedule 'After Every N Samples'. This action will cause the DQM Recalibration Set to be copied and
run just after the sample. Then, all samples between this occurrence of the sample and the previous
occurrence of the sample in the repeating DQM Set will be copied and run just below this Recalibration Set.
This will include any DQM Sets, marked as Count as Samples or not. This fulfills a common quality control
requirement that all samples must be bracketed by Check Standards that have passed their DQM Test or
Tests.
If the sample requiring this Action is in the first occurrence of the DQM Set, or if the sample is not within a
repeating DQM Set, the Action becomes instead 'Run Recalibration Set and Continue'. If there is no
Recalibration Set defined, the Action becomes instead 'Continue'.
When a sample has this DQM Action, the Run will Pause when the last Replicate of the sample is started so
that the sample peaks can be detected. DQM Tests will occur, and a DQM Action taken based on the results of
the sample, or the average results of all Replicates of the sample.
Since this Action implies that there was something wrong which called for a recalibration, there is a limit on the
number of times this action is allowed to occur. Otherwise, if the Action occurs because of repeated DQM Test
failures, the Run could continue indefinitely, running the same samples over and over. This limit is defined in
CONFIGURATION>OPTIONS> RUN TIME TAB in Maximum Recalibrate / Fail Actions. The default is two
recalibrations. When the limit is exceeded, this Action becomes Stop Now.

User Decides

This DQM Action pauses the Run and offers the choices 'Resume' (Continue) or 'Stop Now'. Select this DQM
Action only if the instrument will be attended during the Run. Once this menu appears, the Maximum Idle Time
begins to elapse. This limit is defined in CONFIGURATION>OPTIONS> RUN TIME TAB in Maximum Recalibrate /
Fail Actions. When this period is over, the 'User Decides' Action becomes a 'Stop Now'. This allows time to
choose between these two actions.
When a sample has this DQM Action, the Run will Pause when the last Replicate of the sample is started so
that the sample peaks can be detected. DQM Tests will occur, and a DQM Action taken based on the results of
the sample, or the average results of all Replicates of the sample.
If more than one Run is active, this User Decides dialog only appears when the Run is selected.

Stop Now

This DQM Action stops a Run immediately. This is the most severe DQM Action.
When a sample has this DQM Action, the Run will Pause when the last Replicate of the sample is started so
that the sample peaks can be detected. DQM Tests will occur, and a DQM Action taken based on the results of
the sample, or the average results of all Replicates of the sample. So, since the Run will already have been
paused, 'Stop Now' has the same effect as Stop After Current Sample.
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Section 10

Custom reports

10.1 Creating custom reports
Any reports generated can be printed or exported. Reports can be
exported to an RTF file or HTML file. The RTF files can be opened
in MS Word or other software. The HTML file can be opened in an
Internet browser such as MS Internet Explorer. Table 10 explains
the Custom Report button toolbar functions.
Table 10Custom report toolbar
Button

Description
Open
Previously
Saved Run
Save
Format

Opens a custom report that has been
previously saved. If nothing has been
created, default is the only selection.
Saves Custom Report formats. This is very
helpful if more that one report format will be
used.

Save as RTF Exports reports to RTF files.
Save as
HTML

Exports reports to HTML files.

Button

Description
Refresh

Whole
Page
Multiple
Pages

Updates the report. Refreshes
information in the report if any
changes have been to the Run after
the report was created.
Displays the entire page.
Displays multiple pages on screen.

Adjusts the size of the page so it
Page Width takes up the entire width of the
display.

Print Setup

Sets or selects the printer to use. If a printer is
not selected, the default printer will be used.

Move to
Moves to the First Page of the report.
First Page

Page Setup

Used to set properties of the page. Adjusts
page margins and page orientation.

Move to
Previous
Page

Sends report to printer.

Move to
Moves to the Next page of the report.
Next Page

Formats custom reports. Allows changes to
the report.

Move to
Moves to the Last Page of the Report.
Last Page

Print
Custom
report
Format

Moves to the Previous page of the
report.
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10.1.1 Printing and exporting custom reports
1.

From the main menu, select TOOLS>CUSTOM REPORT. The
Report Preview will appear displaying a close-up of the report.

2. To zoom in on a report, double-click the left mouse button. To
zoom out, double-click the right mouse button.
3. Click the PRINTER button to print the report shown in the Report
Preview.
4. Click the SAVE AS RTF button or SAVE AS HTML button to
export the report. To view the report in a program like MS Word,
select RTF. To view the report in a web browser such as MS
Internet Explorer, select HTML.
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10.1.2 Formatting the custom report
The report is formatted using CUSTOM REPORT FORMAT.
1. Click the CUSTOM REPORT FORMAT button to display the
Custom Report Format window.

2. Click the Samples tab. If necessary, perform a Sample &
Analyte Query to determine which samples to display in the
report. By default, the report will show samples from the Run
that was open when Custom Report was selected.
By performing a query, a report can be generated on samples
of a specific type; unknowns, calibration standards or any of the
DQM sample types. A query can report samples for a date
range; today, past week, month, quarter or year. In addition,
custom dates can be selected.
3. Select the Sample Type and Date Range to query from the
drop-down menus. Click the FIND button to perform the query.
The Results will be provided in the Results field.
4. Select or deselect the samples for the report. Click the SELECT
ALL button to choose all the samples. Click CLEAR to delete
the selected samples.
5.

Click APPLY once all the sample selections have been made.
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6. Click the Table tab to set the column properties for
the analytes.

7. Select the Sample Properties to add to the report (Table 11).
Each new property will create an additional column to the data
table of the report for each sample.
Table 11Sample properties columns
Sample Property

Description

Rep#
Weight
Peak Height
Autodilution Factor
Description
Peak Area
Detection Time
Manual Dilution Factor
Cup No.

Displays the replicate number for that particular sample.
Displays the weight factors entered in the Run Worksheet.
Displays the peak height for each sample.
Displays any autodilution factors used.
Displays the description entered in the Sample tab in the Run Properties window.
Displays the peak area for each sample.
Displays the time at which the peak was detected.
Displays the Manual Dilution factors entered in the Run Worksheet.
Displays the cup number for each sample.
Adds a table to the report that gives the properties for each analyte. These are taken from the
Analyte tab in the Run Properties window,
Enables the Pseudo-analyte feature in the Calculations tab. Takes the results of two channels and
adds, subtracts, multiplies or divides them from each other. For example, this can be used to
determine nitrate by subtracting a nitrite channel from a nitrate + nitrite channel or by allowing the
subtraction of color or turbidity blanks.

Analyte Properties

Pseudo Channel

8. Select the analytes to be reported.
9. Click APPLY once all Table changes have been made.
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10. Click the Layout tab to adjust the look of the report.

11. Click the FONT button to change the font properties for body
text, header text and footer text.
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12. Enter the header and footer information. The header and footer
information will be included on every page of the report.
Choose to place the information on the left, center or right
portion of the page. The information to include is either text or
one of the Auto Fields in the drop-down menu. The Auto Fields
are Author, Date and Page. Author will give the name of the
person who is logged on when the report is created. Date will
use the current days date. Page will number each page.
13. Click APPLY once all layout changes have been made.
14. Click the Calculations tab to set the Sample Preparation,
Averages and Pseudo-analytes. Check the appropriate boxes
for each field.
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Table 12 Calculations properties
Calculation Property

Sample Preparation

Average

Pseudo-analytes

Description
Specify whether the results are to be adjusted by sample prep factors. These include multiplying the
determined concentration by the Autodilution or Manual Dilution Factors as well as dividing the
concentration by Weight. If any of these are selected, the result in the report will be calculated with
these factors figured in. If they are not selected, the report will show the determined concentration of
the sample actually injected without calculating in the factors for dilution or weight.
It is important to realize that these boxes must be checked so that calculations are done for the
results in the report. If the boxes for dilution and/or weight factors in the Table tab of the Custom
Report Format window are selected, it will display the factors in the report but will not use them to
calculate the results unless they are selected in the Calculations tab of the Custom Report
Format window.
Specify whether or not to display the value for each replicate when running samples with multiple
reps. The choices are: Show both Average and Replicates or Show only Average. Only one choice
can be selected. To display the value for each rep, select the option Show both Average and
Replicates. If unconcerned with the value of each rep and are only interested in the average of the
reps, select the option Show only Average.
Takes the results of two channels and adds, subtracts, multiplies or divides them from each other. A
common use for this would be in determining nitrate by subtraction. In order to do this we would inject
samples on two manifolds at the same time. If a run is made with a nitrate + nitrite manifold on
channel 1 and a nitrite only manifold on channel 2, nitrate result can be obtained by subtracting the
value for channel 2 from the value for channel 1. In order to use this feature the Pseudo-analytes box
must be selected in the Table tab.

15. Click APPLY once all Calculations options have been selected.
16. Click the Charts tab to configure the Options and Channel Data
Displays. Select the appropriate options; Calibration, DQM
Tests, Control Chart and/or Channel Data Display. See Table
13 for more information on options.
17. Click APPLY once all Chart options have been selected.
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Table 13 Chart properties
Chart Property

Description

Calibration

Calibration curves will be included in the report.
Each DQM sample will have an additional row that shows the results of the DQM tests and actions in the
report.
This is only available when there is a single sample selected for the report. It is used for plotting the
concentration of replicates for a control sample over time. This is likely used after performing a query
over some period of time.
Includes the channel data displays in the report. If the Channel Data Displays box is checked, then the
options in the Channel Data Displays section becomes active. If the box next to the channel number is
checked then the graph for that channel will be included in the report. Click each box to include or
exclude any channel's graph.
Show Current View displays the same graph which is displayed on the screen in the report.
Show X Peaks per Chart for All Peaks will create as many windows as necessary to display all the
peaks in a Run.
Show All Peaks in Selected Sample displays each sample injected in its own window for each peak.
This is useful for Ion chromotology runs where there are multiple peaks for each injection.

DQM Tests
Control Chart

Channel Data Displays
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SuperScheduler

11.1 Using SuperScheduler
SuperScheduler is a tool that allows more than one run to be
submitted. When using SuperScheduler, once the first run in the
“Queue” is completed, a second run will be started.
1. From the main menu, select TOOLS>SUPERSCHEDULER.

2. Click EDIT QUEUE and select New Queue.
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3. Click the ADD button to enter Runs. The order in which the
Runs are added is the order they will run. Use the REMOVE
button to delete a Run.
Note: If run templates are saved in different folders, navigate to find
the appropriate folder where the run templates are stored.

4. Change the order of the Runs using the UP and DOWN buttons.
5. Click START QUEUE to start with the first run template in the list.
When the first run is complete, the next run will begin.
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